miniBB ®  
fqr.triplesix.nl Forum
 | Forums | Register | Reply | Search | Statistics | Manual |
FullQuickReply Bugreports/Feature requests fqr.triplesix.nl Forum / FullQuickReply Bugreports/Feature requests /

Hoi...Headers werken niet ;(

Author Hoi
Registered
#1 | Posted: 19 Sep 2008 23:02 
Hoi

Ik gebruik zelf Mozilla Firefox 3.1b1pre maar daar werken de headers niet in baggerlayout

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080918073230 Minefield/3.1b1pre

Ik heb in de opties http://i210.photobucket.com/albums/bb134/jordeeeh/banners/pikachu.png opgegeven maar die werkt niet

Author Lynx666
Admin

#2 | Posted: 19 Sep 2008 23:05 
Hoi Welkom


Heb je ook het knopje vóór het inputveld van de URL aangezet?
En ook onder het juiste tabje (Baggerlayout ipv Foksilver bijv.)?

Author Hoi
Registered
#3 | Posted: 19 Sep 2008 23:08 

Author mcDavid
Registered

#4 | Posted: 19 Sep 2008 23:12 
hmm das wel raar... volgens mij is er nog niet in 3.1 getest, misschien ligt het daar aan. Heb je toevallig nog een versie van 3.0.1 staan?

Author Hoi
Registered
#5 | Posted: 19 Sep 2008 23:14 
Ik heb volgens mij nog ergens 3.0.x staan
Ff kijken of het daar in werkt

Author Hoi
Registered
#6 | Posted: 19 Sep 2008 23:19 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Ging ook fout
Plugin verwijderd en opnieuw geinstalleerd met Firefox 3.0.1
En toen ging het weer fout...

Raar...

Windows XP SP3
Firefox 3.0.1 en 3.1b1pre beide EN-US versie

Author Lynx666
Admin

#7 | Posted: 19 Sep 2008 23:26 
Ik heb het hier eens geprobeerd met dezelfde header-url in FF3.0.1, maar hier werkt ie gewoon.. Je zou eens kunnen proberen een bugreport te versturen (tools -> fullquickreply -> verstuur bugreport incl. html) op een pagina waar ie fout gaat.

Author Hoi
Registered
#8 | Posted: 19 Sep 2008 23:28 
verstuurd

Author Lynx666
Admin

#9 | Posted: 19 Sep 2008 23:42 
verstuurd

Thnx ! Je hebt gelijk, de header wordt in jouw report ook niet vervangen- Ik duik erin!

Author Hoi
Registered
#10 | Posted: 19 Sep 2008 23:51 
Alvast bedankt!

Author Hoi
Registered
#11 | Posted: 20 Sep 2008 00:23 
Ik heb de fout al gevonden
Ik had de optie "deze layout ('baggerlayout') links uitlijnen?" aanstaan
Als ik die uitschakel werkt het wel.
Het zou fijn zijn als je dat ff zou willen fixen

Author Lynx666
Admin

#12 | Posted: 20 Sep 2008 00:26 
Ah, thnx! Helemaal makkelijk als de oorzaken al voor me gevonden worden . Scheelt alweer

Author Lynx666
Admin

#13 | Posted: 20 Sep 2008 17:42 
Deze bug is opgelost. Wordt meegenomen in de volgende release.

FullQuickReply Bugreports/Feature requests fqr.triplesix.nl Forum / FullQuickReply Bugreports/Feature requests / Hoi...Headers werken niet ;( Top

Your Reply Click this icon to move up to the quoted message

:) ;) :P :D :o :+  

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
  fqr.triplesix.nl Forum Powered by Free Forum Software miniBB ®